Closed Bug 1577449 Opened 1 year ago Closed 1 year ago

Clicking ‘Learn about Sending Tabs…’ links to Firefox Accounts page, not implied info page

Categories

(Firefox :: Sync, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 71
Tracking Status
firefox71 --- fixed

People

(Reporter: markh, Assigned: eoger)

References

Details

Attachments

(2 files)

No description provided.

We open https://www.mozilla.org/firefox/features/send-tabs/?utm_source=firefox, which then redirects to https://www.mozilla.org/en-US/firefox/accounts/?utm_source=firefox - Ana, can you please chase this up to try and find the correct content for this link? I imagine Alex might know what the original intent was...

Flags: needinfo?(amedinac)

Hey! Trying to figure out what the original intent was. It's also happening when you try to click into 'Synchronize between tabs' on https://www.mozilla.org/en-CA/firefox/features/.

Duplicate of this bug: 1578192
Duplicate of this bug: 1582792

Hey! Let's use this URL: https://support.mozilla.org/en-US/kb/send-tab-firefox-desktop-other-devices. We've checked it's localized in at least 5 languages.

Flags: needinfo?(amedinac)
Attached file GitHub Pull Request

This unbreaks the already released versions of Firefox.

Assignee: nobody → eoger
Status: NEW → ASSIGNED
Pushed by eoger@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ac0a69cbf49d
Replace Learn about Send Tab link. r=markh
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
You need to log in before you can comment on or make changes to this bug.