Closed Bug 1578192 Opened 1 year ago Closed 1 year ago

"Send Tab to Device" > "Learn about Sending Tabs" loads a broken link

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1577449

People

(Reporter: robwu, Unassigned)

Details

The "Learn about Sending Tab" links to:

https://www.mozilla.org/firefox/features/send-tabs/?utm_source=firefox

I expect a page that explains the functionality, such as https://web.archive.org/web/20181129095416/https://www.mozilla.org/en-US/firefox/features/send-tabs/

However, I instead get a permanent redirect (HTTP 301) to:
https://www.mozilla.org/en-US/firefox/accounts/?utm_source=firefox

This is not helpful, and confusing. There is no explanation for the tab sending functionality. The closest is "Firefox Send", but that is something different (bug 1529098).

The 301-redirect should be removed, and either the original article should be restored, or the following page should be opened instead: https://support.mozilla.org/en-US/kb/send-tab-firefox-desktop-other-devices

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1577449
You need to log in before you can comment on or make changes to this bug.