Closed Bug 1578062 Opened 7 months ago Closed 7 months ago

Port |Bug 1059219 - show text-related items (clipboard, undo, etc) in context menu for input type=number| to SeaMonkey

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.68
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Port the following:

  • Bug 1059219 - show text-related items (clipboard, undo, etc) in context menu for input type=number

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: Less context
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9089697 - Flags: review?(frgrahl)
Attachment #9089697 - Flags: approval-comm-release?
Attachment #9089697 - Flags: approval-comm-esr60?
Blocks: 1578065
Comment on attachment 9089697 [details] [diff] [review]
Context for number input type

lgtm
Attachment #9089697 - Flags: review?(frgrahl)
Attachment #9089697 - Flags: review+
Attachment #9089697 - Flags: approval-comm-release?
Attachment #9089697 - Flags: approval-comm-release+
Attachment #9089697 - Flags: approval-comm-esr60?
Attachment #9089697 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/19a72d901dcb
Port Bug 1059219 "show text-related items (clipboard, undo, etc) in context menu for input type=number" to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Regressions: 1625753
You need to log in before you can comment on or make changes to this bug.