Closed Bug 1581402 Opened 2 years ago Closed 2 years ago

“This time, search with” shouldn’t appear with a single search provider installed

Categories

(Firefox :: Address Bar, defect, P1)

71 Branch
defect

Tracking

()

VERIFIED DUPLICATE of bug 1581377

People

(Reporter: robin, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

With a single search provider installed, started typing in the address bar

Actual results:

A bar at the bottom of the results with “This time, search with:” and a settings cog on the right.

Expected results:

No bar; this functionality makes no sense with only a single search provider.

Component: Untriaged → Address Bar
Duplicate of this bug: 1581422
Keywords: regression
Priority: -- → P1
Regressed by: 1561894
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1581377

Clearing per dupe

Status: RESOLVED → VERIFIED
QA Contact: Virtual
No longer regressed by: 1561894
Keywords: regression
You need to log in before you can comment on or make changes to this bug.