Closed Bug 1583549 Opened 11 months ago Closed 11 months ago

Firefox Accounts intermittent/slow availability

Categories

(Cloud Services :: Server: Firefox Accounts, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: clouserw, Assigned: jbuck)

References

Details

Duplicate of this bug: 1583755
Blocks: 1582748

STATUS UPDATE: Service has been stable since 1pm PST on Sep 25. Since no strong root cause has been determined and the changes in place have not proven themselves through peak traffic we will maintain a HIGH SEVERITY status for this incident (and it will remain open). We'll continue monitoring over night and continue investigation and further remediation tomorrow.

We've had 28 hours of stability, including going through our peak traffic times. After consulting with stakeholders, we've decided to close this incident. Thanks to everyone who helped or offered to help -- it's great to have so much support. We suspect there are several contributing factors to the downtime rather than a single root cause. To give us some more time to prepare the retrospective will be next week rather than tomorrow as originally scheduled.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.