Closed Bug 1585884 Opened 2 years ago Closed 2 years ago

Remove obsolete textbox-multiline-*.xul reftests

Categories

(Toolkit :: XUL Widgets, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(1 file)

XUL multiline textboxes are no longer a thing since bug 1513343.

The code the reftest was testing (bug 841001) has been removed since then.

Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/eb3f06b80758
Remove obsolete textbox-multiline-*.xul reftests. r=Gijs
Blocks: 1566674
No longer blocks: 1513325
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Regressions: 1628200
You need to log in before you can comment on or make changes to this bug.