Closed Bug 1586388 Opened 5 months ago Closed 5 months ago

Hard to see the Drop Indicator of Bookmarks Toolbar

Categories

(Firefox :: Address Bar, defect, P3)

71 Branch
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1586392
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- disabled
firefox71 --- fixed

People

(Reporter: alice0775, Unassigned)

Details

(Keywords: regression)

Steps To reproduce:

  1. Open any page
  2. Click on Address Bar
  3. Select URL if need
  4. Drag a selected text in Address Bar and move mouse over Bookmarks ToolBar,

Actual results:
The MegaBar covers Drop Indicator, so it is hard to see the Drop Indicator.

See screenshot: https://bugzilla.mozilla.org/attachment.cgi?id=9098893

Expected Results:
The whole of the drop indicator should be visible.

Depends on: 1561904
Priority: -- → P3
Depends on: 1586392
No longer blocks: megabar
Status: NEW → RESOLVED
Closed: 5 months ago
No longer depends on: 1561904, 1586392
Resolution: --- → DUPLICATE
Duplicate of bug: 1586392
You need to log in before you can comment on or make changes to this bug.