Closed Bug 1586525 Opened 1 year ago Closed 1 year ago

Perma TEST-UNEXPECTED-FAIL | browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should have the breakout-extend attribute. - false == true - JS frame :: chrome://*/browser/components/u - when Gecko 71 merges to Beta on 2019-10-14

Categories

(Firefox :: Address Bar, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1583708
Tracking Status
firefox69 --- unaffected
firefox70 --- unaffected
firefox71 + fixed

People

(Reporter: bogdan_tara, Unassigned)

References

Details

Central as Beta simulation:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=4b39ae3ff8570ab5513be144c8064c4360b6f7f3&selectedJob=269922702

Failure log: https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=269922702&repo=try&lineNumber=7119

[task 2019-10-05T15:49:20.145Z] 15:49:20 INFO - TEST-START | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js
[task 2019-10-05T15:49:20.549Z] 15:49:20 INFO - TEST-INFO | started process screentopng
[task 2019-10-05T15:49:20.866Z] 15:49:20 INFO - TEST-INFO | screentopng: exit 0
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - Buffered messages logged at 15:49:20
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - Entering test bound
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should have the breakout-extend attribute. - true == true -
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should have the breakout-extend attribute. - true == true -
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should not have the breakout-extend attribute. - true == true -
[task 2019-10-05T15:49:20.867Z] 15:49:20 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should be focused. - true == true -
[task 2019-10-05T15:49:20.868Z] 15:49:20 INFO - Buffered messages finished
[task 2019-10-05T15:49:20.868Z] 15:49:20 INFO - TEST-UNEXPECTED-FAIL | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | The Urlbar should have the breakout-extend attribute. - false == true - JS frame :: chrome://mochitests/content/browser/browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js :: <TOP_LEVEL> :: line 43
[task 2019-10-05T15:49:20.868Z] 15:49:20 INFO - Stack trace:
[task 2019-10-05T15:49:20.869Z] 15:49:20 INFO - chrome://mochitests/content/browser/browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js:null:43
[task 2019-10-05T15:49:20.869Z] 15:49:20 INFO - Leaving test bound
[task 2019-10-05T15:49:20.869Z] 15:49:20 INFO - GECKO(6352) | MEMORY STAT | vsize 3327MB | residentFast 427MB | heapAllocated 190MB
[task 2019-10-05T15:49:20.870Z] 15:49:20 INFO - TEST-OK | browser/components/urlbar/tests/browser/browser_urlbar_collapseOnChromeMousedown.js | took 475ms

(In reply to Cosmin Sabou [:CosminS] from comment #1)

Dao, could it be from Bug 1584281 https://hg.mozilla.org/mozilla-central/rev/3cb6b5785edf7d2d54250f942a037f826cde2fd4 ?

That seems unlikely.

Depends on: 1583708
Flags: needinfo?(dao+bmo)
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1583708
You need to log in before you can comment on or make changes to this bug.