Closed Bug 1587205 Opened 4 months ago Closed 3 months ago

"Deceptive Site" (Safe browsing) warning text unreadable (white on light grey background)

Categories

(Toolkit :: Themes, defect)

71 Branch
defect
Not set

Tracking

()

VERIFIED FIXED
mozilla71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- unaffected
firefox71 --- verified

People

(Reporter: philipp, Assigned: nhnt11)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

str: visit https://www.itisatrap.org/firefox/its-a-trap.html

before the changes from bug 1585971 landed the page content was displayed in white on red background - now it's on a light grey background in a new profile and barely legible.

[Tracking Requested - why for this release]:
Unreadable system error pages aren't shippable.

Summary: Safebrowsing warning text white on light grey background → Safebrowsing warning text (about:blocked) unreadable (white on light grey background)
Duplicate of this bug: 1588428
Duplicate of this bug: 1586533
Summary: Safebrowsing warning text (about:blocked) unreadable (white on light grey background) → "Deceptive Site" (Safe browsing) warning text unreadable (white on light grey background)
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/a1a3a0d2a514
Fix styles of deceptive site page. r=Gijs
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Flags: qe-verify+

I have reproduced this issue using Firefox 71.0a1 (2019.10.08) on Win 8.1 x64.
I can confirm this issue is fixed, I verified using Firefox 71.0b7 on Win 8.1 x64, macOS 10.15 and Ubuntu 18.04 x64.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.