Closed Bug 1587408 Opened 2 years ago Closed 2 years ago

Unread emails are no longer in bold

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1563948

People

(Reporter: c.o.hopkins, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.2 Safari/605.1.15

Steps to reproduce:

Upgraded OSX to Catalina (10.15) and unread emails no longer show in bold

Actual results:

The star symbol shows up in the unread column, but text is still in standard font

Expected results:

Text should be in bold.

I have since been on your website and installed Thunderbird 68.1.1 manually but this isn't being offered inside the app as an option.

I came here to report the same issue. Thunderbird 60.9.0 displayed the subject lines of unread messages in bold on MacOS 10.14.x, but after upgrading to 10.15 Thunderbird stopped bolding the subject lines of unread messages.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1563948

Is there a tutorial on how to export all of my profile data from v60.9 to v68.1? The manual download is a standalone app that doesn't update automatically with my 60.9 data.

I don't quite get the question. Can't you just download and run 68.1.1 and it will use the existing profile? If not, in the troubleshooting information there is an about:profile and you can select the pre-existing profile there. If all that fails, a profile is just a folder that you can copy 1:1.

(In reply to sweetweaver from comment #3)

Is there a tutorial on how to export all of my profile data from v60.9 to v68.1? The manual download is a standalone app that doesn't update automatically with my 60.9 data.

I just downloaded and replace 60.9 with 68.1.1 and all my data was fine. I've never known Thunderbird lose data during an upgrade.

(In reply to Jorg K (GMT+2) from comment #2)

10.15 is not supported with TB 60.9: https://www.thunderbird.net/en-US/thunderbird/60.9.0/system-requirements/

*** This bug has been marked as a duplicate of bug 1563948 ***

If it's not supported, then why isn't the app telling me this (or better still just upgrading itself). The first thing I did after upgrading OSX was to check for updates in Thunderbird, and it told me that it was the latest version. This is misleading. I'm a savvy techy and it certainly wasn't my first thought to go to the website and compare the version that Thunderbird was telling me compared to the version the website was telling me.

(In reply to Jorg K (GMT+2) from comment #4)

I don't quite get the question. Can't you just download and run 68.1.1 and it will use the existing profile? If not, in the troubleshooting information there is an about:profile and you can select the pre-existing profile there. If all that fails, a profile is just a folder that you can copy 1:1.

It's not using my existing profile, but I'm not replacing my existing TB app upon install, just making a copy so I don't lose my data. I've not done manual download for TB before (just auto updates), so I'm being overly cautious to retain my data. Should I just save over my existing TB app?

I'm not a Mac man, but your data and your app reside in different folders, the former lives in some profile folder. The issue is that when you install the app in a different location, it considers it to be a different install and won't use the existing profile. But there's a solution for this in comment #4.

Okay, thanks - I appreciate your help (and reassurance). Going to install TB 68.1 over 60.9. Wish me luck (I have backed everything up if it all goes pear-shaped).

P.S. It worked - no data loss. Thanks again.

You need to log in before you can comment on or make changes to this bug.