Open Bug 1591246 Opened 1 year ago Updated 5 months ago

missing padding in address bar in onfocused state

Categories

(Firefox :: Address Bar, defect, P3)

defect
Points:
2

Tracking

()

REOPENED

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: blocked-ux, regression)

Since the addition of the new search icon in bug 1589836 there is no padding on the left in the onfocused state of the address bar - this looks wrong.

It was already mentioned in bug 1589836 comment #10 but it seems no bug has filed yet and because Marco said:

Feel free to file bugs for things that look out of place, we can triage them, bugs are cheap.

… I filed this one.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1591043
Duplicate of this bug: 1591473

Reopening because it's not fully fixed by bug 1591043. There is still a missing padding while loading popup windows before the icons in the address bar of the popup window appear. This is very noticeable because it can take a few seconds.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 1591772
Points: --- → 2
Priority: -- → P3
Keywords: blocked-ux
Severity: normal → S4
You need to log in before you can comment on or make changes to this bug.