Closed Bug 1597181 Opened 5 years ago Closed 4 years ago

Address bar page actions "escape" from address bar when the window is narrow (toolbar icons overlapping)

Categories

(Firefox :: Address Bar, defect, P3)

71 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1401835
Tracking Status
firefox71 --- wontfix
firefox72 --- wontfix
firefox73 --- wontfix

People

(Reporter: rikiaji.dewa1, Unassigned)

References

Details

Attachments

(1 file)

Attached image Capture.JPG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

when Firefox full screen looks normal
but when the firefox window is minimized the icon will collide

Actual results:

when the firefox window is minimized the icon will collide

Expected results:

responsive design when minimized

Steps to reproduce:

  1. when Firefox full screen looks normal
  2. minimize window
  3. klik google.com or etc.
  4. when the firefox window is minimized the url bar icon will collide
Component: Untriaged → Toolbars and Customization
Keywords: dupeme

Similar-ish to bug 1595514 but the overlap of the navbar icons and/or lacking minimum size given the presence of page action buttons is probably something we can/should fix separately from bug 1595514. Dão?

Flags: needinfo?(dao+bmo)
Keywords: regression
See Also: → 1595514
Summary: colliding layout icon → Address bar page actions "escape" from address bar when the window is narrow

This appears to be fixed in the megabar, not sure why.

Depends on: urlbar-update-1
Flags: needinfo?(dao+bmo)
Component: Toolbars and Customization → Address Bar

i am use firefox developer ver 71.0b11

Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Summary: Address bar page actions "escape" from address bar when the window is narrow → Address bar page actions "escape" from address bar when the window is narrow (toolbar icons overlapping)

Wontfix for 71 given that this is a P3.

Marking this as fix-optional for 73 to remove it from weekly regression triage. We can still take a patch for 73 or 74.

Hasn't this been fixed elsewhere, even for non-megabar configs, because we hide the page actions when the window is narrow? I tried looking for the bug but can't find it off-hand.

Flags: needinfo?(dao+bmo)
Status: NEW → RESOLVED
Closed: 4 years ago
No longer depends on: urlbar-update-1
Flags: needinfo?(dao+bmo)
Keywords: dupeme
Resolution: --- → DUPLICATE
Keywords: regression
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: