Closed Bug 1599591 Opened 3 months ago Closed 1 month ago

Active media session selection among tabs

Categories

(Core :: Audio/Video: Playback, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1611332

People

(Reporter: alwu, Assigned: alwu)

References

(Blocks 2 open bugs)

Details

If multiple tabs all have their media session, we should only choose one media session to show its metadata on the virtual controller interface, that would be the active media session mentioned in the spec [1]

[1] https://w3c.github.io/mediasession/#active-media-session

Will fix this issue in bug1611332.

Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1611332
You need to log in before you can comment on or make changes to this bug.