Closed Bug 1608004 Opened 3 months ago Closed 3 months ago

"permissions.default.image 2" doesn't work anymore after Firefox 72 update

Categories

(Core :: Permission Manager, defect)

72 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1607985

People

(Reporter: u654510, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Untitled.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

I did nothing, after the update "permissions.default.image" setting stopped working properly.

Actual results:

Setting it to "2" doesn't change anything, every image on every site is shown.

Expected results:

Setting it to "2" should have disabled every image on websites like it used to do in previous Firefox Branches.

Status: UNCONFIRMED → NEW
Has Regression Range: --- → yes
Has STR: --- → yes
Ever confirmed: true
Keywords: regression
Regressed by: 1597541
See Also: → 1607985
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1607985
Component: Untriaged → Permission Manager
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.