Closed Bug 1625007 Opened 1 year ago Closed 1 year ago

Remove the <xul:window> in about:addons and about:downloads and convert to HTML root

Categories

(Toolkit :: Add-ons Manager, enhancement)

74 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1558982

People

(Reporter: Nicohumor, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

Inspect about:addons or about:downloads

Actual results:

They still have an <xul:window>!

Expected results:

Convert to an HTML root, like <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=1588142">about:preferences did in Firefox 72</a>.

(In reply to Nicohumor from comment #0)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

Inspect about:addons or about:downloads

Actual results:

They still have an <xul:window>!

Expected results:

Convert to an HTML root, like <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=1588142">about:preferences did in Firefox 72</a>.

Sorry because I thought that HTML was allowed here but apparently it isn't.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

Also bug 1189068 for about:downloads

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1558982
You need to log in before you can comment on or make changes to this bug.