Closed Bug 1633635 Opened 3 months ago Closed 3 months ago

Make tab animations obey prefers-reduced-motion

Categories

(Firefox :: Tabbed Browser, enhancement, P1)

enhancement
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 77
Iteration:
77.2 - Apr 20 - May 3
Tracking Status
firefox77 --- fixed

People

(Reporter: dao, Assigned: dao)

References

(Blocks 1 open bug, Regressed 1 open bug)

Details

(Keywords: access)

Attachments

(1 file)

context in bug 1478597

Keywords: access
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/202234d9f742
Make tab animations obey prefers-reduced-motion. r=jaws
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 77
Depends on: 1634861
Regressions: 1635672
Regressions: 1638030

As of FF 78, unless user css blocks tab throbber animations, they still get through.

I don't think I can use mozregression on this, since the animations make me sick.

Regressions: 1643587
You need to log in before you can comment on or make changes to this bug.