Closed Bug 1639177 Opened 3 months ago Closed 3 months ago

Checkbox in What’s New panel is cut out on macOS in French

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 78
Iteration:
78.2 - May 18 - May 31
Tracking Status
firefox77 --- unaffected
firefox78 --- verified

People

(Reporter: tchevalier, Assigned: andreio)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image Screenshot

The new checkbox for “Notify about new features” at the bottom of the What’s New panel is cut out in French on macOS.

I’ve checked French Nightly builds on Windows & Ubuntu, and they are not affected.

Assignee: nobody → andrei.br92
Component: Menus → Messaging System
Severity: -- → S3
Iteration: --- → 78.2 - May 18 - May 31
Priority: -- → P1
Duplicate of this bug: 1639390
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/63e434e9fec0
Align checkbox in What's New panel to start r=Gijs,fluent-reviewers
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 78

I have verified the “What’s New Panel” checkbox on multiple Firefox locales using the latest Nightly 78.0a1 (Build ID: 20200528032513) on Windows 10 x64, macOS 10.15, and Ubuntu Linux 18.04. The results are as follows:

  • Firefox Nightly 78.0a1 it - The checkbox is not cut out.
  • Firefox Nightly 78.0a1 es-ES - The translation is missing, but I’ve replaced the displayed string with a very long string by using the “Inspector” tool and the checkbox is not cut.
  • Firefox Nightly 78.0a1 de - The checkbox is not cut out.
  • Firefox Nightly 78.0a1 fr - The checkbox is not cut out.
  • Firefox Nightly 78.0a1 en-US - The checkbox is not cut out.

Based on the above verification, I’m marking this bug as VERIFIED.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.