Closed Bug 16520 Opened 20 years ago Closed 20 years ago

Copy and paste disabled in location field

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: blee, Assigned: shuang)

References

Details

Copying a URL (key combo or menu) and pasting it in location field doesn't work
(Pasting seems disabled).

blds: Win 10-15-09-M11, Mac 10-15-08-M11
Blocks: 19423
Assignee: chofmann → shuang
Component: other → UE/UI
Moving to UE/UI.  Is this a problem that the GFX text controls aren't doing
Windows-ish things?
Copying from where? A page in Mozilla? Another program? I that it is not yet
possible to copy text from the PAGE in Mozilla...
It worked for me in Build ID: 1999111520 WinNT 4.
Duplicate of bug 4722?
QA Contact: leger → blee
Bom-Shik, can you take a look at this one and see if it works now? Thanks.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Fixed in Win32 11-29-09-M12 and Mac 11-29-10-M12 blds.
*** Bug 20809 has been marked as a duplicate of this bug. ***
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.