Closed Bug 1652518 Opened 4 years ago Closed 3 months ago

Enable the new global sharing indicator by default in Nightly and let it ride the trains on all platforms

Categories

(Firefox :: Site Permissions, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1676705

People

(Reporter: mconley, Unassigned)

References

(Blocks 1 open bug)

Details

Once Product and QA are satisfied, we should go ahead and let this ride.

Hey dbodea, what are the bugs that QA thinks should block this riding the trains?

Flags: needinfo?(daniel.bodea)

I have made up this list:
https://docs.google.com/spreadsheets/d/1055CQAUWezx0rbelchil4OLTHIm5t3RI4_DwS3thmLU/edit#gid=496981596
I think these are the most unwanted issues from my perspective. I would propose to have the first 4 (the red ones) fixed, at least. Not all of them are feature implementation issues or regressions, but they all influence how easy the new Global Sharing Indicator is to use and how good it looks.
I would have a second opinion besides mine, but I would definitely like the feature to be as NICE as possible.

Flags: needinfo?(daniel.bodea)
Depends on: 1665490

Mike, what's the status of this bug, can it be closed?

Flags: needinfo?(mconley)

This is done for Windows and macOS as of bug 1665490. Linux work is blocked on bug 1668358.

Flags: needinfo?(mconley)
Summary: Enable the new global sharing indicator by default in Nightly and let it ride the trains → Enable the new global sharing indicator by default in Nightly and let it ride the trains on all platforms
Depends on: 1668358
Severity: -- → N/A
Priority: -- → P3
No longer depends on: 1668358
Depends on: 1676705

This was effectively done in bug 1676705.

Status: NEW → RESOLVED
Closed: 3 months ago
Duplicate of bug: 1676705
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.