Reply mail comes with the empty body and in the plain text format even though the preferences are set to html

VERIFIED FIXED in M11

Status

P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: marina, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Into day's build 1999-10-15-08-M11 When reply to the email the reply window is
coming with the empty body and in the Plain text format (my preferences are set
to html,true)

Comment 1

19 years ago
From what I'm seeing, it's just that the "This message was sent by messenger
5.0" band is missing in a reply --- the html toolbar is present and functional
in the reply compose window.

Updated

19 years ago
Assignee: phil → ducarroz

Comment 2

19 years ago
Reassign to ducarroz, cc hangas and alecf in case anyone has any ideas.

When I try to reply, (or create a new message, or forward a message) nothing
happens at all. When mscott tried to reply, the body area of the compose window
had the pixels from the window under it.

Comment 3

19 years ago
Hmmm, I'm getting use of HTML compose and plain text reply in 1999-10-15-12m11
on NT 4.0.  Sending the reply works and the body of the message is there, too.
There's some funky quoting lines appearing, but they don't seem to hinder the
composition or sending of a reply.
(Assignee)

Updated

19 years ago
Blocks: 16563, 16614
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Comment 4

19 years ago
16531, 16563 and 16614 are all related...
(Assignee)

Updated

19 years ago
Depends on: 16550
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
Since I have applied the fix for bug 16550, Reply works fine again
(Reporter)

Comment 6

19 years ago
Will the fix be in tomorrow's build?(because today it is still not working)
(Assignee)

Comment 7

19 years ago
Yes, will be in tomorrow build...
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 8

19 years ago
JF, I'm seeing the same problem with today's build :Reply comes with an empty
body in the plain text format., reopening
(Assignee)

Comment 9

19 years ago
Are you sure you are using the right build? Works fine for me (on Mac)!
(Reporter)

Comment 10

19 years ago
I'm using 10-21-10 M11 windows build and Reply has several problems:
-when the html windows comes up i can not type anything into the body above the
quote;
-leaving it with no text for the reply, click "send" and get it and the body
comes up empty
(on top of it there is an i18n problem : all non-ascii in the Re: Subject field
are stripped off)
(Assignee)

Updated

19 years ago
Blocks: 16931
Status: REOPENED → ASSIGNED
(Assignee)

Comment 11

19 years ago
The fact you cannot type anymore in an HTML reply is bug 16931.
Please file a new bug for the I18n problem.

Now you are right that we loose the body. But I am pretty sure is due to bug 16931!

Updated

19 years ago
Resolution: FIXED → ---
(Assignee)

Updated

19 years ago
No longer blocks: 16931
(Assignee)

Updated

19 years ago
Depends on: 16931

Updated

19 years ago
QA Contact: lchiang → pmock

Comment 12

19 years ago
changing QA assigned to myself
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 13

19 years ago
problem gone since rickg fixed 16931

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 14

19 years ago
Using 19991108009 build on win98, and 1999110808 builds on linux and mac the
origingal problems in this bug for a.) HTML reply not showing the body and b.)
the HTML format not coming up when HTML checkbox is checked,  are fixed.  So I
will verify this.  The later comments and reopening stating plain text reply not
showing the body is being dealt with in bug 17983 which is specifically for
plain text reply.  Verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.