Closed Bug 1654931 Opened 2 years ago Closed 2 years ago

Changes made on Advanced Account Settings does not apply

Categories

(Thunderbird :: Account Manager, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1653588

People

(Reporter: gcabillon, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Firefox/78.0

Steps to reproduce:

  1. Open Account Settings, select "Server Settings" and click the "Advanced..." button
  2. Change any settings in that window, for example, unckeck "Show only subscribed folders".
  3. Click OK
  4. Close Tab

Actual results:

When reopen Account Settings, select "Server Settings" and click the "Advanced..." button, the option "Show only subscribed folders" appears checked.

Expected results:

The option "Show only subscribed folders" should be unchecked.

The problem is not cosmetic, I still can't see unsubscribed folers.

As a side note the entry user_pref("mail.server.serverX.using_subscription", true) in the prefs.js is missing

Summary: Changes made on Advenced Account Settings does not apply → Changes made on Advanced Account Settings does not apply
Blocks: tb78found
Keywords: regression
Flags: needinfo?(khushil324)

Bug 1653588 is the same I guess.

Flags: needinfo?(khushil324)

So fixed already? Then dupe it there.

I will once again confirm it and do the required work ASAP.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1653588
You need to log in before you can comment on or make changes to this bug.