Closed Bug 1659767 Opened 1 year ago Closed 1 year ago

When you open a new print preview, you can't click on the sidebar UI and its contents if the sidebar is moved to the right

Categories

(Toolkit :: Printing, defect, P1)

Desktop
Windows 10
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community)

Attachments

(1 file)

Reproducible: always

Steps To Reproduce:

  1. Open Sidebar and Move sidebar to right.
  2. Open new Print Preview
  3. Attempt to interact the sidebar

Actual Results:
Cannot click on any item of sidebar(close button, menu dropdown as well as bookmarks tree etc)

Expected Results:
It should work the same way as if there was a sidebar on the left side. i.e item of sidebar should be clickable.

Attached image screenshot
Whiteboard: [print2020_v81]

Thanks for reporting!
There is a patch up in Bug 1658138 that would resolve this problem that is awaiting review right now

Severity: -- → S2
Priority: -- → P1

(Since this should be fixed by bug 1658138 I'm removing the [print2020_v81] whiteboard tag for easier tracking.)

Whiteboard: [print2020_v81]
See Also: → 1658138
Depends on: 1654962

This was fixed by Bug 1653317. This issue is no longer reproduced on Nightly81.0a1(20200821033746) Windows10.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.