Closed Bug 1665596 Opened 2 years ago Closed 2 years ago

Search in address book lists doesn't work

Categories

(Thunderbird :: Address Book, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1663935

People

(Reporter: artjom, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36

Steps to reproduce:

When trying to seach for the e-mail in custom lists (address book), it doesn't work

Actual results:

Nothing

Expected results:

You should find e-mail in the address book list

Thanks for reporting this. It is being addressed in bug 1663935. It will be fixed in a future update

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Address Book
Resolution: --- → DUPLICATE
Duplicate of bug: 1663935
You need to log in before you can comment on or make changes to this bug.