Closed Bug 16728 Opened 20 years ago Closed 20 years ago

scroll bar fails to appear

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 7624

People

(Reporter: iShaterin, Assigned: slamm)

References

()

Details

Using Linux version of Milestone 10.

When going to this page the page seems to load for a long time.  The right-hand
scroll-bar fails to appear.
There's a bunch of issues with this URL, see bug 16143 and bug 2550.
Bug 1208 seems to be the exact same thing, but it has been resolved FIXED.

Should this be marked dup of 1208 and that reopened?

Leaving NEW for now.
Component: Sidebar → Layout
I'm not seeing this on Win95 and the 1999-10-18-09 build, though the page is
still pretty messed up.

Changing component to Layout.

Also scratch my earlier comments about bug 1208, seems this is a different
scrollbar.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking a dup of 7624 which is tracking problems with this url.

*** This bug has been marked as a duplicate of 7624 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.