Closed Bug 1674708 Opened 2 years ago Closed 2 years ago

New addresses in version 78.4 only show senders name, not the display name in the first place

Categories

(Thunderbird :: Address Book, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1669274

People

(Reporter: duesseltram, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.112 Safari/537.36

Steps to reproduce:

I entered a new contact to my existing address book.

Actual results:

In the inbox the sender's name of that address remained as it is in the email header rather than changing to the Display name I entered in the address book.
Former versions upated this latest when I clicked onto another account or folder and returned back to the initial folder.
Now I have to go to settings - general - reading and view and have to remove the tick from the box at "Only show display name on known contacts" and tick it again.
Then the changes apply.
I hope the wording leads you to the right place in the settings, I am using the German version

Expected results:

After entering a new contact to the address book and defining a display name, this should show up in teh mail folder instead of the sender's data in teh email header

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1669274
You need to log in before you can comment on or make changes to this bug.