Closed Bug 1681244 Opened 10 months ago Closed 10 months ago

Visual corruption in address bar (blanked or snowy)

Categories

(Core :: Graphics: WebRender, defect)

defect

Tracking

()

RESOLVED FIXED
85 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox83 --- unaffected
firefox84 --- unaffected
firefox85 + fixed

People

(Reporter: yoasif, Assigned: gw)

References

(Regression)

Details

(Keywords: nightly-community, regression)

Attachments

(3 files)

Attached image image.png

See screenshot - also saw this on a macOS machine but did not find the regression range there. Does not appear on all pages, but I see them in restored windows on some of the restored pages.

20:36.13 INFO: No more integration revisions, bisection finished.
20:36.13 INFO: Last good revision: a0b52f4d44f2f583fb6a8033c47973737f713bb8
20:36.13 INFO: First bad revision: 1297d9265f7223e573536af9f3e5adbe79beec25
20:36.13 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=a0b52f4d44f2f583fb6a8033c47973737f713bb8&tochange=1297d9265f7223e573536af9f3e5adbe79beec25

Has Regression Range: --- → yes
Regressed by: 1676559
Attached file about:support

I can look at this tomorrow - feel free to back it out now though if that's better in the meantime.

Set release status flags based on info from the regressing bug 1676559

Attached image image.png

If it matters, I'm also seeing this. On Windows.

We've backed out parts 8-10 of bug 1676559. Nightly respins will be coming shortly to pick up the backout.
https://hg.mozilla.org/mozilla-central/rev/f3ebdd48906c0395b6b3782a0799475e11be7618

Assignee: nobody → gwatson
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → 85 Branch

Fixed up the regression in part 9 of that patch, which is being re-landed now.

Duplicate of this bug: 1681283
Duplicate of this bug: 1681230
You need to log in before you can comment on or make changes to this bug.