impossible to select profile

VERIFIED DUPLICATE of bug 120410

Status

VERIFIED DUPLICATE of bug 120410
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
start profile manager
create 7 profiles
try to select the last profile
it's impossible

20020911

Comment 1

16 years ago
*** Bug 185559 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Also true on Windows ME.

Comment 3

16 years ago
Yesterday, I entered a comment.  It's disappeared.  At around the same time,
Bugzilla dB maintenance was being done.  Perhaps some data was lost?

Anyhow, see next comment....

Comment 4

16 years ago
I'm now using build 20030128 on W2K.  I started with three Netscape 4.79
profiles.  I imported one (the third in the list).  I then created a new
profile, which shows up fourth in the list in the Profile Manager.

If I start Mozilla with that fourth profile, then exit, when I start Mozilla
again, the profile can't be highlighted.  I can select it and start Mozilla,
delete the profile, etc... but the profile doesn't get highlighted when I select
it.  Everything seems OK but the highlighting.

If I start up a different profile, when I exit and start again, this time I can
select the fourth profile and the highlight appears.  But if I exit, start, and
select the fourth profile again, the highlight doesn't appear.

If I create a fifth profile, the problem can be reproduced with that profile,
and can still be reproduced with the fourth.

Comment 5

16 years ago
*** Bug 191312 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Looks like a dup of bug 120410?

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 120410 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: ktrina → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.