Closed Bug 1687044 Opened 1 year ago Closed 1 year ago

Message List Pane displays message header rather than Display Name

Categories

(Thunderbird :: Folder and Message Lists, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1669274

People

(Reporter: groucho43, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0

Steps to reproduce:

Received an e-mail message and added the sender as a Contact to the Address Book, making sure that the option to prefer the Display Name over the message header is checked in the Contact’s entry in the Address Book.

Actual results:

In the From and Recipient columns of the Message List Pane, the message header for the sender’s or recipient’s name is displayed rather than the Display Name.

Expected results:

The Message List Pane should show the Display Name rather than the e-mail header in both the From and the Recipient columns.

Duplicate of this bug: 1688848
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1669274
You need to log in before you can comment on or make changes to this bug.