Closed Bug 1692537 Opened 3 years ago Closed 3 years ago

On macOS no space between the formatting-button's icon and dropmarker

Categories

(Thunderbird :: Theme, defect)

All
macOS
defect

Tracking

(thunderbird_esr78 unaffected)

RESOLVED FIXED
87 Branch
Tracking Status
thunderbird_esr78 --- unaffected

People

(Reporter: Paenglab, Assigned: Paenglab)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

No description provided.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9202924 - Flags: review?(alessandro)

Screenshot of the issue, for reference.

Comment on attachment 9202924 [details] [diff] [review]
1692537-formatting-button-spacing.patch

Review of attachment 9202924 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks for fixing this.
I think we should mark this as Defect and add the Regression keyword.
Since it doesn't affect 78, this is definitely a regression and setting it as a Task is not really accurate.

Do you have any hint on what might have caused it?
Attachment #9202924 - Flags: review?(alessandro) → review+

It was probably bug 1676680.

Type: task → defect
Target Milestone: --- → 87 Branch
Regressed by: 1676680

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/605d3251eeb4
For macOS add some space between the formatting-button's icon and dropmarker. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: