Closed Bug 169264 Opened 20 years ago Closed 19 years ago

ATI radeon video card problem not properly documented as known problem in release notes

Categories

(Documentation Graveyard :: Help Viewer, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: danielwang, Assigned: endico)

Details

(Keywords: relnote)

display problem with ATI radeon video card (bug 101055) is not
documented as a known problem in 1.0, 1.01, 1.1, and 1.2 release notes
Cannot find the release note files in LXR. Here's a suggested
addendum:

  <h2><a name="new-issues">New Additions to the Release Notes</a></h2>
  These are items that have been added to the release notes since the
  last milestone although the bugs themselves may have existed previously.

  <ul>
+   <li>Certain ATI video/graphic card drivers and configurations are known
+     to cause Mozilla to hang (freeze) in Windows, Mac OS 8 and Mac OS 9.
+     If you are experiencing problems with scrolling pages in Mozilla or
+     displaying certain graphics and you have a ATI video card, try getting
+     a newer ATI driver at <a href="http://www.ati.com/support/drivers/">ATI's
+     driver Web site</a>. You may also try reducing the level of hardware
+     optimization:
+     <ul>
+       <li>If you are using Windows, follow the following steps:
+         <ol>
+           <li>Open the Start Menu. Choose Settings, then choose Control
+             Panel. In the Control Panel window, choose Display.</li>
+           <li>In the Display dialog, select the Settings tab.</li>
+           <li>Choose the Advanced Properties button.</li>
+           <li>Select the Performance tab.</li>
+           <li>Select the Hardware Acceleration slider and lower the level
+              to basic or none.</li>
+           <li>Choose the OK button. Choose the OK button.</li>
+         </ol>
+        </li>
+        <li>If you are using Mac OS 8 or Mac OS 9, ....???
+      </ul>
+    </li>

  </ul>
ATI has already released newer drivers that fix the problem.

Either this bug is, then, WORKSFORME (it does), or INVALID as per bug 162689.
-->endico, cc Jatin.
Assignee: rudman → endico
re comment #2: this is neither WORKSFORME nor INVALID. From what I read
in n.p.m.general newsgroup, ATI has released an updated driver for
Windows 2000 that fixes the problem, but the latest Windows 98 driver
still causes problem. I can't test this because I don't have an ATI
video card. Besides, bug 101055 is still an open bug.
Keywords: relnote
It was added to the release notes for 1.2. Resolving as fixed.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
v
Status: RESOLVED → VERIFIED
Reopening, CC'ing myself, altering the bug a bit =) In the release notes, the 
following is displayed:

"Using Windows 98 with some ATI graphics adapters will result in occasional 
corruption of inline images as rendered on web pages. This is an ATI graphics 
driver bug. (Bug 122445)"

The text should read:

"Using Windows 98 with some ATI graphics adapters will result in occasional 
corruption of inline images as rendered on web pages. This is an ATI graphics 
driver bug. (Bug 104992)"

I have fixed this problem against the 1.2, 1.2.1, and 1.3a release notes. Since 
it comes back, I am assuming the relnotes are drawn from a common base, and it 
needs to be fixed there.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Summary: ATI radeon video card problem not documented as known problem in release notes → ATI radeon video card problem not properly documented as known problem in release notes
also causes slow scrollowing or hang on scroll, chrome image
corruption...
It looks good in the relase notes to me, looking at:

http://www.mozilla.org/releases/mozilla1.3a/

Are you looking at different release notes?

This bug refers to the release notes item relating to bug 101055. That ATI
graphics driver bug that relates to instability and random crashes. The ATI
graphics driver image corruption bug is separate.

This bug, 169264, has been fixed because bug 101055 is now referenced in the
release notes.

Remarking as fixed.
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → FIXED
Ok, my apologies. I was talking about problems with bug 104992 being constantly
entered into the relnotes wrong. That bug was also ATI radeon related, so I
thought they were one and the same.

Sorry 'bout that. v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.