Closed Bug 1693659 Opened 10 months ago Closed 9 months ago

[Proton] Content select dropdowns are too narrow on Windows

Categories

(Firefox :: Menus, defect, P1)

defect

Tracking

()

VERIFIED FIXED
88 Branch
Tracking Status
firefox88 --- verified

People

(Reporter: mstriemer, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-context-menus] )

Attachments

(1 file)

Attached image image.png

In proton, select dropdowns on Windows appear too narrow. It looks like the width is "correct" but is sizing including the drop shadow rather than just the main select content.

It's quite noticeable on this year dropdown https://climate.weather.gc.ca/climate_data/daily_data_e.html?StationID=27174.

See Also: → 1693610
See Also: → 1693866
Severity: -- → S3
Priority: -- → P3
Priority: P3 → P2

Marking as P1. Per experience review we agreed to mark as P1 bug the ones that will block MR1.

Priority: P2 → P1
Depends on: 1699427

Fixed by bug 1699427.

Assignee: nobody → gijskruitbosch+bugs
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch

Reproduced the initial issue using old Nightly from 2021-02-18, verified that this is indeed fixed on Latest Nightly 88.0a1.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.