Closed Bug 1699427 Opened 9 months ago Closed 9 months ago

Update context menu styling to lose the big shadow

Categories

(Firefox :: Menus, defect, P1)

Desktop
All
defect

Tracking

()

VERIFIED FIXED
88 Branch
Tracking Status
firefox88 --- verified

People

(Reporter: Gijs, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-context-menus])

Attachments

(1 file)

The big shadow is causing a lot of issues (see the dep list), and we're running out of time to fix them. UX have come up with an alternative for menus that doesn't use a big shadow, which we think will fix all of these issues.

Blocks: 1698797
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/00afd6946b5b
Update Windows 10 context menu styling to fix colours, remove the shadow, fix padding, and submenu overlap as per spec, r=jaws
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch

Since all the dependences are either verified and worksforme, I will go ahead and close this one as verified as well.

Status: RESOLVED → VERIFIED
Regressions: 1702309
You need to log in before you can comment on or make changes to this bug.