Closed Bug 1694197 Opened 7 months ago Closed 7 months ago

Update some UITour targets for when the Proton AppMenu is enabled

Categories

(Firefox :: Tours, task, P1)

task

Tracking

()

RESOLVED FIXED
88 Branch
Tracking Status
firefox88 --- fixed

People

(Reporter: mconley, Assigned: mconley)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-hamburger-menu])

Attachments

(1 file)

There are a number of UITour targets that are going to have their underlying DOM IDs change when the Proton AppMenu is enabled. These items aren't currently used by any tours, but could in the future.

Those items are:

  • accountStatus
  • addons
  • help
  • privateWindow
  • quit
  • logins
Keywords: helpwanted
Assignee: nobody → mconley
Duplicate of this bug: 1694198
Blocks: 1693851

As per guidance from Vicky, for tracking, we're marking all the bugs that people are working on as P1.

Priority: -- → P1
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/66ed09ecba16
Update a number of UITour targets to make sure they work with the Proton AppMenu enabled. r=Gijs
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch
You need to log in before you can comment on or make changes to this bug.