downloading a file won't finish even after progress bar reaches 100%

VERIFIED DUPLICATE of bug 169002

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 169002
15 years ago
13 years ago

People

(Reporter: Wenqing Jiang, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020917
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020917

downloading a file won't finish even after progress bar reaches 100%

Reproducible: Always

Steps to Reproduce:
1.go to the URL above
2.click on any of the two download links close to the U.S. flag
3.download manager starts working.  when the progress bar
  reaches 100%, nothing happens, and the file never appears
  in your designated download directory.
(Reporter)

Comment 1

15 years ago
Also seen on windows 98 se.

Comment 2

15 years ago
Also found using OS 10.1.5 Build ID 1.2a 20020916

Comment 3

15 years ago
This looks like a dupe of bug 168948 or bug 169002.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 169002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.