Closed Bug 169490 Opened 20 years ago Closed 20 years ago

What Type Ahead prefs should be exposed (if any)?

Categories

(SeaMonkey :: Find In Page, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169489

People

(Reporter: aaronlev, Assigned: aaronlev)

References

Details

I realize we expose too many prefs already in our UI, but I feel that we should
expose at least these 2 prefs for Type Ahead Find:

[ ] Navigate to links only or all text
[ ] Beep on error

What do others think?
Blocks: isearch, 169045

*** This bug has been marked as a duplicate of 169489 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
No longer blocks: 169045
Component: Keyboard: Navigation → Keyboard: Find as you Type
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.