Closed Bug 1696894 Opened 2 years ago Closed 3 months ago

Intermittent test-verify netwerk/test/browser/browser_post_auth.js | Test timed out

Categories

(Core :: Networking, defect, P3)

defect

Tracking

()

RESOLVED FIXED
102 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox-esr91 --- wontfix
firefox86 --- unaffected
firefox87 --- unaffected
firefox88 --- wontfix
firefox100 --- wontfix
firefox101 --- wontfix
firefox102 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: nika)

References

(Regression)

Details

(Keywords: intermittent-failure, regression, Whiteboard: [stockwell unknown][necko-triaged])

Attachments

(1 file)

Filed by: dluca [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=332377697&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/T7KUdejVQbWodq_hmBoM-g/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/T7KUdejVQbWodq_hmBoM-g/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


INFO - TEST-START | netwerk/test/browser/browser_post_auth.js
[task 2021-03-08T10:59:59.331Z] 10:59:59     INFO - GECKO(1541) | Waiting for browser load
[task 2021-03-08T10:59:59.332Z] 10:59:59     INFO - GECKO(1541) | Waiting for browser state change
[task 2021-03-08T10:59:59.336Z] 10:59:59     INFO - GECKO(1541) | Saw state c0010 and status 80004002
[task 2021-03-08T10:59:59.336Z] 10:59:59     INFO - GECKO(1541) | Browser got expected state change http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs
[task 2021-03-08T11:00:00.924Z] 11:00:00     INFO - GECKO(1541) | MEMORY STAT vsizeMaxContiguous not supported in this build configuration.
[task 2021-03-08T11:00:00.924Z] 11:00:00     INFO - GECKO(1541) | MEMORY STAT | vsize 2785MB | residentFast 305MB | heapAllocated 110MB
[task 2021-03-08T11:00:00.924Z] 11:00:00     INFO - TEST-OK | netwerk/test/browser/browser_post_auth.js | took 2648ms
[task 2021-03-08T11:00:00.946Z] 11:00:00     INFO - checking window state
[task 2021-03-08T11:00:00.967Z] 11:00:00     INFO - TEST-START | netwerk/test/browser/browser_post_auth.js
[task 2021-03-08T11:00:45.995Z] 11:00:45     INFO - TEST-INFO | started process screentopng
[task 2021-03-08T11:00:46.235Z] 11:00:46     INFO - TEST-INFO | screentopng: exit 0
[task 2021-03-08T11:00:46.236Z] 11:00:46     INFO - Buffered messages logged at 11:00:00
[task 2021-03-08T11:00:46.236Z] 11:00:46     INFO - Entering test bound 
[task 2021-03-08T11:00:46.237Z] 11:00:46     INFO - Buffered messages logged at 11:00:02
[task 2021-03-08T11:00:46.238Z] 11:00:46     INFO - Console message: [JavaScript Error: "The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature." {file: "http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs" line: 0}]
[task 2021-03-08T11:00:46.239Z] 11:00:46     INFO - Buffered messages finished
[task 2021-03-08T11:00:46.239Z] 11:00:46     INFO - TEST-UNEXPECTED-FAIL | netwerk/test/browser/browser_post_auth.js | Test timed out - 
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | MEMORY STAT | vsize 2811MB | residentFast 273MB | heapAllocated 84MB
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - TEST-OK | netwerk/test/browser/browser_post_auth.js | took 45032ms
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Not taking screenshot here: see the one that was previously logged
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - TEST-UNEXPECTED-FAIL | netwerk/test/browser/browser_post_auth.js | Found a tab after previous test timed out: http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs - 
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - checking window state
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Completed ShutdownLeaks collections in process 1541
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - TEST-START | Shutdown
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Browser Chrome Test Summary
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Passed:  3
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Failed:  2
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Todo:    0
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - Mode:    e10s
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - *** End BrowserChrome Test Results ***
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.240Z] 11:00:46     INFO - GECKO(1541) | Exiting due to channel error.
[task 2021-03-08T11:00:46.263Z] 11:00:46     INFO - TEST-INFO | Main app process: exit 0
[task 2021-03-08T11:00:46.264Z] 11:00:46     INFO - runtests.py | Application ran for: 0:00:51.941796
[task 2021-03-08T11:00:46.264Z] 11:00:46     INFO - zombiecheck | Reading PID log: /tmp/tmp1BMT0Opidlog
[task 2021-03-08T11:00:46.264Z] 11:00:46     INFO - ==> process 1541 launched child process 1563
[task 2021-03-08T11:00:46.264Z] 11:00:46     INFO - ==> process 1541 launched child process 1603
[task 2021-03-08T11:00:46.264Z] 11:00:46     INFO - ==> process 1541 launched child process 1611
[task 2021-03-08T11:00:46.265Z] 11:00:46     INFO - ==> process 1541 launched child process 1689
[task 2021-03-08T11:00:46.265Z] 11:00:46     INFO - ==> process 1541 launched child process 1731
[task 2021-03-08T11:00:46.265Z] 11:00:46     INFO - ==> process 1541 launched child process 1737
[task 2021-03-08T11:00:46.269Z] 11:00:46     INFO - ==> process 1541 launched child process 1783
[task 2021-03-08T11:00:46.269Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1603
[task 2021-03-08T11:00:46.269Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1737
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1611
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1731
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1783
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1689
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - zombiecheck | Checking for orphan process with PID: 1563
[task 2021-03-08T11:00:46.270Z] 11:00:46     INFO - Stopping web server
[task 2021-03-08T11:00:46.271Z] 11:00:46     INFO - Stopping web socket server
[task 2021-03-08T11:00:46.291Z] 11:00:46     INFO - Stopping ssltunnel
[task 2021-03-08T11:00:46.312Z] 11:00:46  WARNING - leakcheck | refcount logging is off, so leaks can't be detected!
[task 2021-03-08T11:00:46.312Z] 11:00:46     INFO - runtests.py | Running tests: end.
[task 2021-03-08T11:00:46.337Z] 11:00:46     INFO - Buffered messages finished
[task 2021-03-08T11:00:46.342Z] 11:00:46     INFO -  TEST-INFO | checking window state
[task 2021-03-08T11:00:46.342Z] 11:00:46     INFO -  Browser Chrome Test Summary
[task 2021-03-08T11:00:46.342Z] 11:00:46     INFO -  	Passed: 3
[task 2021-03-08T11:00:46.343Z] 11:00:46     INFO -  	Failed: 2
[task 2021-03-08T11:00:46.343Z] 11:00:46     INFO -  	Todo: 0
[task 2021-03-08T11:00:46.344Z] 11:00:46     INFO -  	Mode: e10s
[task 2021-03-08T11:00:46.344Z] 11:00:46     INFO -  *** End BrowserChrome Test Results ***
[task 2021-03-08T11:00:46.345Z] 11:00:46     INFO - Buffered messages finished
[task 2021-03-08T11:00:46.345Z] 11:00:46     INFO - SUITE-END | took 52s
[task 2021-03-08T11:00:46.347Z] 11:00:46     INFO - SUITE-START | Running 1 tests
[task 2021-03-08T11:00:46.351Z] 11:00:46     INFO - :::
[task 2021-03-08T11:00:46.352Z] 11:00:46     INFO - ::: Test verification summary for:
[task 2021-03-08T11:00:46.352Z] 11:00:46     INFO - :::
[task 2021-03-08T11:00:46.354Z] 11:00:46     INFO - ::: netwerk/test/browser/browser_post_auth.js
[task 2021-03-08T11:00:46.356Z] 11:00:46     INFO - :::
[task 2021-03-08T11:00:46.356Z] 11:00:46     INFO - ::: 1. Run each test 10 times in one browser. : FAIL
[task 2021-03-08T11:00:46.359Z] 11:00:46     INFO - ::: 2. Run each test 5 times in a new browser each time. : not run / incomplete
[task 2021-03-08T11:00:46.359Z] 11:00:46     INFO - ::: 3. Run each test 10 times in one browser, in chaos mode. : not run / incomplete
[task 2021-03-08T11:00:46.360Z] 11:00:46     INFO - ::: 4. Run each test 5 times in a new browser each time, in chaos mode. : not run / incomplete
[task 2021-03-08T11:00:46.360Z] 11:00:46     INFO - :::
[task 2021-03-08T11:00:46.360Z] 11:00:46     INFO - ::: Test verification FAILED!
[task 2021-03-08T11:00:46.365Z] 11:00:46     INFO - :::
[task 2021-03-08T11:00:46.366Z] 11:00:46     INFO - Buffered messages finished
[task 2021-03-08T11:00:46.366Z] 11:00:46     INFO - SUITE-END | took 0s
[task 2021-03-08T11:00:46.401Z] 11:00:46     INFO - Return code: 0
[task 2021-03-08T11:00:46.402Z] 11:00:46    ERROR - Got 2 unexpected statuses
[task 2021-03-08T11:00:46.403Z] 11:00:46     INFO - TinderboxPrint: mochitest-mochitest-browser-chrome<br/>2/<em class="testfail">2</em>/0
[task 2021-03-08T11:00:46.404Z] 11:00:46  WARNING - # TBPL WARNING #
[task 2021-03-08T11:00:46.404Z] 11:00:46  WARNING - setting return code to 1
[task 2021-03-08T11:00:46.405Z] 11:00:46  WARNING - TinderboxPrint: Per-test run of .../test/browser/browser_post_auth.js<br/>: WARNING
[task 2021-03-08T11:00:46.405Z] 11:00:46     INFO - Per-test suites: {}
[task 2021-03-08T11:00:46.406Z] 11:00:46     INFO - Per-test suites: {}
[task 2021-03-08T11:00:46.406Z] 11:00:46     INFO - Running post-action listener: _package_coverage_data
[task 2021-03-08T11:00:46.407Z] 11:00:46     INFO - Running post-action listener: _resource_record_post_action
[task 2021-03-08T11:00:46.407Z] 11:00:46     INFO - Running post-action listener: process_java_coverage_data
[task 2021-03-08T11:00:46.408Z] 11:00:46     INFO - [mozharness: 2021-03-08 11:00:46.404138Z] Finished run-tests step (success)
[task 2021-03-08T11:00:46.408Z] 11:00:46     INFO - Running post-run listener: _resource_record_post_run
[task 2021-03-08T11:00:46.468Z] 11:00:46     INFO - Validating Perfherder data against /builds/worker/workspace/mozharness/external_tools/performance-artifact-schema.json
[task 2021-03-08T11:00:46.472Z] 11:00:46     INFO - PERFHERDER_DATA: {"framework": {"name": "job_resource_usage"}, "suites": [{"subtests": [{"name": "cpu_percent", "value": 19.717968750000004}, {"name": "io_write_bytes", "value": 721416192}, {"name": "io.read_bytes", "value": 0}, {"name": "io_write_time", "value": 66892}, {"name": "io_read_time", "value": 0}], "extraOptions": ["e10s", "taskcluster-m5.large"], "name": ".overall"}, {"subtests": [{"name": "time", "value": 0.03509688377380371}], "name": ".start-pulseaudio"}, {"subtests": [{"name": "time", "value": 11.01869797706604}, {"name": "cpu_percent", "value": 50.2}], "name": ".install"}, {"subtests": [{"name": "time", "value": 0.0005841255187988281}], "name": ".stage-files"}, {"subtests": [{"name": "time", "value": 53.43699502944946}, {"name": "cpu_percent", "value": 12.75576923076923}], "name": ".run-tests"}]}
[task 2021-03-08T11:00:46.473Z] 11:00:46     INFO - Total resource usage - Wall time: 64s; CPU: 13.0%; Read bytes: 0; Write bytes: 721416192; Read time: 0; Write time: 66892
[task 2021-03-08T11:00:46.474Z] 11:00:46     INFO - TinderboxPrint: CPU usage<br/>12.8%
[task 2021-03-08T11:00:46.474Z] 11:00:46     INFO - TinderboxPrint: I/O read bytes / time<br/>0 / 0
[task 2021-03-08T11:00:46.475Z] 11:00:46     INFO - TinderboxPrint: I/O write bytes / time<br/>721,416,192 / 66,892
[task 2021-03-08T11:00:46.476Z] 11:00:46     INFO - TinderboxPrint: CPU idle<br/>101.1 (79.2%)
[task 2021-03-08T11:00:46.476Z] 11:00:46     INFO - TinderboxPrint: CPU iowait<br/>1.3 (1.1%)
[task 2021-03-08T11:00:46.477Z] 11:00:46     INFO - TinderboxPrint: CPU system<br/>2.6 (2.1%)
[task 2021-03-08T11:00:46.477Z] 11:00:46     INFO - TinderboxPrint: CPU user<br/>22.5 (17.6%)
[task 2021-03-08T11:00:46.478Z] 11:00:46     INFO - TinderboxPrint: Swap in / out<br/>0 / 0
[task 2021-03-08T11:00:46.479Z] 11:00:46     INFO - start-pulseaudio - Wall time: 0s; CPU: Can't collect data; Read bytes: 0; Write bytes: 0; Read time: 0; Write time: 0
[task 2021-03-08T11:00:46.479Z] 11:00:46     INFO - install - Wall time: 11s; CPU: 50.0%; Read bytes: 0; Write bytes: 6406144; Read time: 0; Write time: 1424
[task 2021-03-08T11:00:46.480Z] 11:00:46     INFO - stage-files - Wall time: 0s; CPU: Can't collect data; Read bytes: 0; Write bytes: 0; Read time: 0; Write time: 0
[task 2021-03-08T11:00:46.480Z] 11:00:46     INFO - run-tests - Wall time: 53s; CPU: 13.0%; Read bytes: 0; Write bytes: 705048576; Read time: 0; Write time: 64184
[task 2021-03-08T11:00:46.489Z] 11:00:46  WARNING - returning nonzero exit status 1
[task 2021-03-08T11:00:46.507Z] cleanup
[task 2021-03-08T11:00:46.507Z] + cleanup
[task 2021-03-08T11:00:46.508Z] + local rv=1
[task 2021-03-08T11:00:46.508Z] + [[ -s /builds/worker/.xsession-errors ]]
[task 2021-03-08T11:00:46.508Z] + cp /builds/worker/.xsession-errors /builds/worker/artifacts/public/xsession-errors.log
[task 2021-03-08T11:00:46.510Z] + '[' ']'
[task 2021-03-08T11:00:46.510Z] + true
[task 2021-03-08T11:00:46.510Z] + cleanup_xvfb
[task 2021-03-08T11:00:46.511Z] ++ pidof Xvfb
[task 2021-03-08T11:00:46.514Z] + local xvfb_pid=50
[task 2021-03-08T11:00:46.514Z] + local vnc=false
[task 2021-03-08T11:00:46.515Z] + local interactive=false
[task 2021-03-08T11:00:46.524Z] + '[' -n 50 ']'
[task 2021-03-08T11:00:46.524Z] + [[ false == false ]]
[task 2021-03-08T11:00:46.524Z] + [[ false == false ]]
[task 2021-03-08T11:00:46.524Z] + kill 50
[task 2021-03-08T11:00:46.524Z] + screen -XS xvfb quit
[task 2021-03-08T11:00:46.524Z] + exit 1
[taskcluster 2021-03-08 11:00:46.821Z] === Task Finished ===
[taskcluster 2021-03-08 11:00:48.327Z] Unsuccessful task run with exit code: 1 completed in 166.815 seconds```
Summary: Intermittent netwerk/test/browser/browser_post_auth.js | Test timed out - Found a tab after previous test timed out: http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs → Intermittent test-verify netwerk/test/browser/browser_post_auth.js | Test timed out - Found a tab after previous test timed out: http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs

Set release status flags based on info from the regressing bug 1676331

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Summary: Intermittent test-verify netwerk/test/browser/browser_post_auth.js | Test timed out - Found a tab after previous test timed out: http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs → Intermittent test-verify netwerk/test/browser/browser_post_auth.js | Test timed out

Update:

There have been 31 failures since the bug has been reopened:

  • 4 failures on Linux 18.04 x64 opt/debug
  • 4 failures on Linux 18.04 x64 WebRender opt/debug
  • 8 failures on OS X 10.15 WebRender debug/opt
  • 5 failures on Windows 10 x86 opt/debug
  • 5 failures on Windows 10 x64 opt/debug
  • 5 failures on Windows 10 x64 WebRender opt/debug

Recent failure log: https://treeherder.mozilla.org/logviewer?job_id=342390861&repo=autoland&lineNumber=3171

[task 2021-06-10T14:03:43.309Z] 14:03:43     INFO - TEST-START | netwerk/test/browser/browser_post_auth.js
[task 2021-06-10T14:04:28.318Z] 14:04:28     INFO - TEST-INFO | started process screenshot
[task 2021-06-10T14:04:28.431Z] 14:04:28     INFO - TEST-INFO | screenshot: exit 0
[task 2021-06-10T14:04:28.431Z] 14:04:28     INFO - Buffered messages logged at 14:03:43
[task 2021-06-10T14:04:28.432Z] 14:04:28     INFO - Entering test bound setup
[task 2021-06-10T14:04:28.432Z] 14:04:28     INFO - Leaving test bound setup
[task 2021-06-10T14:04:28.432Z] 14:04:28     INFO - Entering test bound 
[task 2021-06-10T14:04:28.432Z] 14:04:28     INFO - Buffered messages logged at 14:03:45
[task 2021-06-10T14:04:28.433Z] 14:04:28     INFO - Console message: [JavaScript Error: "The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature." {file: "http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs" line: 0}]
[task 2021-06-10T14:04:28.433Z] 14:04:28     INFO - Buffered messages finished
[task 2021-06-10T14:04:28.434Z] 14:04:28     INFO - TEST-UNEXPECTED-FAIL | netwerk/test/browser/browser_post_auth.js | Test timed out - 
[task 2021-06-10T14:04:28.434Z] 14:04:28     INFO - Not taking screenshot here: see the one that was previously logged
[task 2021-06-10T14:04:28.434Z] 14:04:28     INFO - TEST-UNEXPECTED-FAIL | netwerk/test/browser/browser_post_auth.js | Uncaught exception received from previously timed out test - common-dialog-loaded observer not removed before the end of test
[task 2021-06-10T14:04:28.434Z] 14:04:28     INFO - GECKO(2800) | MEMORY STAT | vsize 940MB | vsizeMaxContiguous 1293MB | residentFast 210MB | heapAllocated 62MB
[task 2021-06-10T14:04:28.434Z] 14:04:28     INFO - TEST-OK | netwerk/test/browser/browser_post_auth.js | took 45028ms
[task 2021-06-10T14:04:28.435Z] 14:04:28     INFO - Not taking screenshot here: see the one that was previously logged
[task 2021-06-10T14:04:28.435Z] 14:04:28     INFO - TEST-UNEXPECTED-FAIL | netwerk/test/browser/browser_post_auth.js | Found a tab after previous test timed out: http://mochi.test:8888/browser/netwerk/test/browser/auth_post.sjs - 
[task 2021-06-10T14:04:28.436Z] 14:04:28     INFO - checking window state
[task 2021-06-10T14:04:28.436Z] 14:04:28     INFO - GECKO(2800) | Completed ShutdownLeaks collections in process 6624

The recent failures seem to have been caused by Bug 1715300.
Peter, could you take a look at this?
Thank you.

Flags: needinfo?(peterv)
Regressed by: 1715300

bug 1715300 was backed out.

Flags: needinfo?(peterv)
No longer regressed by: 1715300
Has Regression Range: --- → yes
Fission Milestone: --- → M8
Duplicate of this bug: 1717359

This isn't regressed by bug 1715300. This fails every time it runs in Tv, which happens whenever someone touches the test (which a patch in bug 1715300 did). Bug 1711676 is about trying to turn on the test with Fission and BFCache, but the test has been failing on Tv for a while and everywhere whenever it gets touched.

No longer blocks: 1715300
Fission Milestone: M8 → ---
Assignee: nobody → nika

There's a r+ patch which didn't land and no activity in this bug for 2 weeks.
:nika, could you have a look please?
If you still have some work to do, you can add an action "Plan Changes" in Phabricator.
For more information, please visit auto_nag documentation.

Flags: needinfo?(nika)
Flags: needinfo?(kershaw)

Waiting on the rest of the patch stack

Flags: needinfo?(nika)
Flags: needinfo?(kershaw)
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/110a8dce4b5d
Clear active logins after browser_post_auth.js, r=necko-reviewers,kershaw
Priority: -- → P3
Whiteboard: [stockwell unknown] → [stockwell unknown][necko-triaged]
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/010dfd821cf3
Clear active logins after browser_post_auth.js, r=necko-reviewers,kershaw
Status: REOPENED → RESOLVED
Closed: 1 year ago4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 102 Branch
Status: RESOLVED → REOPENED
Flags: needinfo?(nika)
Resolution: FIXED → ---
Target Milestone: 102 Branch → ---
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3465158ee230
Clear active logins after browser_post_auth.js, r=necko-reviewers,kershaw
Flags: needinfo?(nika)
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5b3d58fbaf9d
Clear active logins after browser_post_auth.js, r=necko-reviewers,kershaw
Backout by nerli@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ce1bb7d083b9
Backed out 22 changesets (bug 1696894, bug 1759569, bug 1754031, bug 1759563, bug 1759572, bug 1754004) for causing leack failures CLOSED TREE
Pushed by nlayzell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1afb86e42458
Clear active logins after browser_post_auth.js, r=necko-reviewers,kershaw
Status: REOPENED → RESOLVED
Closed: 4 months ago3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 102 Branch
You need to log in before you can comment on or make changes to this bug.