Closed Bug 1701779 Opened 3 years ago Closed 6 months ago

(Proton) missing separator in the toolbar bookmarks button menu

Categories

(Firefox :: Bookmarks & History, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1815556
Tracking Status
firefox89 --- affected

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-door-hangers][priority:2c])

Attachments

(1 file, 1 obsolete file)

Attached image screenshot

In the bookmarks toolbar button menu the separator above the menu item for managing bookmarks is missing. For comparison: Other panels have a separator above the footer item.

Summary: missing separator in bookmarks toolbar button menu → (Proton) missing separator in bookmarks toolbar button menu
Priority: -- → P3
Priority: P3 → P2
Whiteboard: [proton-door-hangers] → [proton-door-hangers][priority:2c]
Assignee: nobody → emalysz
Status: NEW → ASSIGNED

Comment on attachment 9217450 [details]
Bug 1701779, add toolbarseparator to bookmarks toolbar

Revision D112988 was moved to bug 1702990. Setting attachment 9217450 [details] to obsolete.

Attachment #9217450 - Attachment is obsolete: true
Assignee: emalysz → nobody
Status: ASSIGNED → NEW
Severity: -- → S4
Priority: P2 → P3
Summary: (Proton) missing separator in bookmarks toolbar button menu → (Proton) missing separator in the toolbar bookmarks button menu

Forward duping - this was fixed in Firefox 122.

Status: NEW → RESOLVED
Closed: 6 months ago
Duplicate of bug: 1815556
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: