Closed Bug 1703068 Opened 3 years ago Closed 3 years ago

Main pane not accessible, blocked by hidden password prompt (Mac)

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 88
x86_64
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1712980

People

(Reporter: jamesrome, Unassigned)

References

Details

88.0b2 (64-bit) I just updated on MacOS Mojave. The good news(?) is that the multiple password prompts seems to be fixed. But I can never get focus in my main window. On the bottom it says sending login info to yahoo.com. Before restart of TB, it said trying to login to a different server. It has been an hour!

Well, actually the issue is that there were multiple password prompts, but it only displayed one of them. Hence it could not log on.

right, one of them was hidden? The master (primary) password? Or both account passwords?

sort of like Bug 1609234 - Dialog boxes "Compact Folders" and "Enter Password" block each other. And bug 874077

Component: Folder and Message Lists → Mail Window Front End
Flags: needinfo?(jamesrome)
Summary: Main screen never activates → Main pane not accessible, blocked by hidden password prompt

They are always master password prompts, and I get two (usually). And they usually appear on top of each other. This time, there was just one.

Flags: needinfo?(jamesrome)

What happens is this: Sometimes the password prompts are attached to the top bar. the first one appears, and then it disappears when the second prompt comes up on top of it. Only answering the visible prompt leaves TB locked. After my 4th TB restart, both prompts appeared in free-standing panes (on top of each other) and I was able to fill in both and use TB.
There was an extension that solved the multiple prompt issue, but I removed it when it got fixed. Now that it has regressed again, I cannot find it again.

I made a movie to demonstrate this: https://www.dropbox.com/s/2yegvmyge0uu5zf/TBlogin.mov?dl=0
This bug is critical!!
After multiple trries, the password prompts appear by themselves, and I can get in.

sounds like bug 1712980

See Also: → 1685877
Summary: Main pane not accessible, blocked by hidden password prompt → Main pane not accessible, blocked by hidden password prompt (Mac)

There's a bunch of information on bug 1712980 that's relevant to this, I'll try to get some of it copied here when I get my laptop online this afternoon.

actually, I'm going to dupe this the other way, even though that one's newer. There's more info there and important flags.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.