Page Info (Forms tab) needs copy paste

RESOLVED WORKSFORME

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Matthew Rochlin, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The Forms tab is great and very useful for website development, but it'd be much more useful if it was possible to cut/paste from the columns (e.g. copy the Field Name or the Current value).  Since Forms Info is mostly a dev tool, I think that makes sense.
Thanks

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
it's not, strictly speaking, a dup. However, it was decided not to bother
allowing any copying from that tree, but if there's a good reason to allow it
(there isn't much reason not to, just no one thought it was terribly important),
it's only a trivial change.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

16 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Seamonkey

Comment 4

13 years ago
*** Bug 317563 has been marked as a duplicate of this bug. ***

Comment 5

12 years ago
*** Bug 326897 has been marked as a duplicate of this bug. ***

Comment 6

12 years ago
COPY FROM ALL OF THE OTHER TABS WORKS(at least for me) BUT THE ONE WITH THE MOST VALUE FOR ANYONE USING FIREFOX/MOZILLA AS A DEVELOPMENT TOOL DOES NOT
> The Forms tab is great and very useful for website development, but it'd be
> much more useful if it was possible to cut/paste from the columns (e.g. copy
> the Field Name or the Current value).  Since Forms Info is mostly a dev tool, I
> think that makes sense.
> Thanks
> 

Comment 7

12 years ago
*** Bug 357390 has been marked as a duplicate of this bug. ***
Duplicate of this bug: 366212
QA Contact: pmac

Comment 9

9 years ago
You can now copy the form action and the current value
Status: NEW → RESOLVED
Last Resolved: 16 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.