Closed Bug 17178 Opened 20 years ago Closed 20 years ago

Preferences nonfunctional

Categories

(SeaMonkey :: Preferences, defect, P3, major)

x86
All

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16294

People

(Reporter: cpratt, Assigned: matt)

References

Details

Build ID: 1999102508
Platform: Win32, Linux

To reproduce:
- Launch apprunner
- Select Edit | Preferences
- Click on any Preferences category
- Double-click on a Preferences category header (eg Mail and News); then,
double-click it again to show the list of its children

Result: When you click on a Prefs category, nothing changes in the window (ie
the category is not displayed). When you hide and reveal the children of a
category header, the categories in that section appears as blank (white text on
a white background?).
Assignee: shuang → matt
*** Bug 17208 has been marked as a duplicate of this bug. ***
OooP! I should have checked the Browser component.
Status: NEW → ASSIGNED
Target Milestone: M11
This is working for me on windows.
Rebuilding and checking
I should also mention that this was happening on commercial builds only - not on
Mozilla builds.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16294 ***
Status: RESOLVED → VERIFIED
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.