Closed Bug 1720439 Opened 10 months ago Closed 10 months ago

FF91 BETA setup in about:config to disable PROTON GUI does non work

Categories

(Firefox :: General, enhancement)

Firefox 91
enhancement

Tracking

()

RESOLVED INVALID

People

(Reporter: ambelvisi, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0

Steps to reproduce:

Hi. After i installed FIREFOX 91 BETA 2 64 bit
I changed the setup of these preferences in ABOUT:CONFIG
browser.proton.enabled FALSE
browser.proton.modals.enabled FALSE
browser.proton.doorhangers.enabled FALSE
browser.proton.contextmenus.enabled FALSE
to disable the GUI PROTON.
With FF 90 it worked but after i installed FF 91 BETA 2 these istructions do not disable the GUI PROTON e do not work.
Is it a bug?
Thanks fon an help.

Amos

Actual results:

I changed these preferences in ABOUT:CONFIG
browser.proton.enabled FALSE
browser.proton.modals.enabled FALSE
browser.proton.doorhangers.enabled FALSE
browser.proton.contextmenus.enabled FALSE
to disable the GUI PROTON
PROTON GUI is always active after these changing.

Expected results:

I believed to disable the GUI PROTON but it does not happen
after these changes in ABOUT:CONFIG
browser.proton.enabled FALSE
browser.proton.modals.enabled FALSE
browser.proton.doorhangers.enabled FALSE
browser.proton.contextmenus.enabled FALSE
How can i disable the GUI PROTON in FIREFOX 91?
Thanks
Amos

Such preferences are introduced to test new features. Once the features make into the final release, the preferences are removed a while afterwards (e.g. bug 1719939).

Check if there's a way to style the browser the way you want on /r/FirefoxCSS.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Component: Untriaged → General
Resolution: --- → INVALID
Duplicate of this bug: 1720471
You need to log in before you can comment on or make changes to this bug.