Closed Bug 1720706 Opened 1 year ago Closed 1 year ago

print(Scale)

Categories

(Core :: Printing: Output, defect)

Firefox 90
defect

Tracking

()

RESOLVED DUPLICATE of bug 1720719

People

(Reporter: youblack534, Unassigned, NeedInfo)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:89.0) Gecko/20100101 Firefox/89.0

Steps to reproduce:

Printing at 70% at the bottom of the page is difficult

Actual results:

In 70% or lower mode, half of the page is deleted

Expected results:

Fit and complete the sheet in all percentages

Component: Untriaged → Printing: Output
Product: Firefox → Core
See Also: → 1720719, 1720622

Hi Harry,

Can you confirm this screen is where you see the issue? (attached above) Can you attach a picture or video demonstrating what it looks like on your end? Since I cannot seem to reproduce.

A component has been assigned in order to get the dev team involved, but if it's not relevant, please feel free to change it to an appropriate one.

Thanks for the report.
Best regards, Clara.

Flags: needinfo?(youblack534)
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
See Also: 1720719
Duplicate of bug: 1720719
You need to log in before you can comment on or make changes to this bug.