Closed Bug 1721863 Opened 3 months ago Closed 2 months ago

Dead Links on release SeaMonkey 2.53.7 - 2.53.9 pages

Categories

(SeaMonkey :: Website, defect)

SeaMonkey 2.53 Branch
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: RainerBielefeldNG, Assigned: iannbugzilla)

References

(Depends on 1 open bug, )

Details

(Whiteboard: [easyconfirm])

Attachments

(1 file, 1 obsolete file)

+++ This bug was initially created as a clone of Bug #1717984 +++

on SeaMonkey 2.53.8.1 I found some dead links:

Depends on: 1721869
Depends on: 1722146

(In reply to Rainer Bielefeld from comment #0)

+++ This bug was initially created as a clone of Bug #1717984 +++

on SeaMonkey 2.53.8.1 I found some dead links:

See Bug 1721056

Should probably point to https://www.seamonkey-project.org/dev/code-development

Probably need to extract what we need from:
https://github.com/mdn/archived-content/tree/main/files/en-us/archive/add-ons/seamonkey_2

Depends on: 1725024
Assignee: nobody → iann_bugzilla
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Hardware: Unspecified → All
Summary: Dead Links on release SeaMonkey 2.53.8.1 page → Dead Links on release SeaMonkey 2.53.7 - 2.53.8.1 pages
Attached patch 1721863-deadlinks.patch (obsolete) — Splinter Review

Only did the fixes for 2.53.7+

Attachment #9235693 - Flags: review?(frgrahl)
Blocks: 1723606

Comment on attachment 9235693 [details] [diff] [review]
1721863-deadlinks.patch

nit:

We will provide source code for 2.53.1 and future releases on

I think we do it. Maybe:

We are providing source code for the 2.53.x. releases on

Unfortunately broken because of CE so should we mention the web components polyfill add-on ?

Attachment #9235693 - Flags: review?(frgrahl) → review+
Summary: Dead Links on release SeaMonkey 2.53.7 - 2.53.8.1 pages → Dead Links on release SeaMonkey 2.53.7 - 2.53.9 pages

Include 2.53.9 pages now.
Do we need to link to the polyfill add-on?

Attachment #9235693 - Attachment is obsolete: true
Attachment #9237379 - Flags: review?(frgrahl)

Comment on attachment 9237379 [details] [diff] [review]
1721863-deadlinks-v1_1.patch

LGTM

We can expand the 2.53.9 release notes to link the polyfill add-on. No need to update all the old stuff I think.

Attachment #9237379 - Flags: review?(frgrahl) → review+
You need to log in before you can comment on or make changes to this bug.