Closed Bug 1726529 Opened 1 year ago Closed 1 year ago

Setting the preferred format to HTML in the vCard shows as Plain Text

Categories

(Thunderbird :: Account Manager, defect)

Thunderbird 92
defect

Tracking

(thunderbird_esr91+ fixed, thunderbird92 affected)

RESOLVED FIXED
93 Branch
Tracking Status
thunderbird_esr91 + fixed
thunderbird92 --- affected

People

(Reporter: freaktechnik, Assigned: mkmelin)

References

Details

Attachments

(1 file)

STR:

  • Select an email account in the account manager
  • Click "Edit Card..."
  • Select HTML for "Prefers to receive messages formatted as:"
  • Confirm the dialog
  • Click "Edit Card..." again
  • Check the value displayed for "Prefers to receive messages formatted as:"

Expected result:
"HTML" is selected

Actual result:
"Plain Text" is selected

I haven't confirmed if the actual vCard has the correct value or if this is just a display glitch.

Version: Thunderbird 91 → Thunderbird 92
Assignee: nobody → mkmelin+mozilla
Status: NEW → ASSIGNED

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/5c9a5ad640e3
fix "prefers HTML email" setting for vcard. r=darktrojan

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 93 Branch

Comment on attachment 9237102 [details]
Bug 1726529 - fix "prefers HTML email" setting for vcard. r=darktrojan

[Approval Request Comment]
Regression caused by (bug #): unknown if it "ever" worked poperly...
User impact if declined: "prefers HTML email" setting for vcard doesn't work as it should
Risk to taking this patch (and alternatives if risky): safe to uplift

Attachment #9237102 - Flags: approval-comm-esr91?

Comment on attachment 9237102 [details]
Bug 1726529 - fix "prefers HTML email" setting for vcard. r=darktrojan

[Triage Comment]
Approved for esr91

Attachment #9237102 - Flags: approval-comm-esr91? → approval-comm-esr91+
Blocks: tb91found
You need to log in before you can comment on or make changes to this bug.