Closed Bug 1727737 Opened 1 year ago Closed 1 year ago

"Connect to an LDAP address book" on account setup opens CardDAV setup dialog

Categories

(Thunderbird :: Account Manager, defect)

Thunderbird 91
defect

Tracking

(thunderbird_esr91+ fixed, thunderbird92 affected)

RESOLVED FIXED
93 Branch
Tracking Status
thunderbird_esr91 + fixed
thunderbird92 --- affected

People

(Reporter: mkmelin, Assigned: mkmelin)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

"Connect to an LDAP address book" on account setup opens CardDAV setup dialog.

Version: unspecified → Thunderbird 91

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/61c5b7e823c9
"Connect to an LDAP address book" event handler went to CardDAV. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 93 Branch
Blocks: tb91found
Duplicate of this bug: 1729050

Comment on attachment 9238151 [details]
Bug 1727737 - "Connect to an LDAP address book" event handler went to CardDAV. r=aleca

[Approval Request Comment]
Regression caused by (bug #): new feature wrong from get go
User impact if declined: per bug descipription
Testing completed (on c-c, etc.): yes
Risk to taking this patch (and alternatives if risky): super safe

Attachment #9238151 - Flags: approval-comm-esr91?

Comment on attachment 9238151 [details]
Bug 1727737 - "Connect to an LDAP address book" event handler went to CardDAV. r=aleca

[Triage Comment]
Approved for esr91 (agreed, "super safe")

Attachment #9238151 - Flags: approval-comm-esr91? → approval-comm-esr91+
You need to log in before you can comment on or make changes to this bug.