Closed Bug 1729423 Opened 9 months ago Closed 9 months ago

[Wayland] Enable async clipboard by default

Categories

(Core :: Widget: Gtk, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
94 Branch
Tracking Status
firefox94 --- fixed

People

(Reporter: stransky, Assigned: stransky)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Enable async clipboard by default on Wayland to fix various clipboard issues.

Is widget.wayland.async-data-transfer.enabled staying false?

Pushed by stransky@redhat.com:
https://hg.mozilla.org/integration/autoland/rev/a4eff1c6ceaf
[Wayland] Enable async clipboard by default, r=rmader
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 94 Branch
Duplicate of this bug: 1729182
Duplicate of this bug: 1722514
Duplicate of this bug: 1722517
Duplicate of this bug: 1704043
Duplicate of this bug: 1719894
Regressions: 1734566
Regressions: 1624384
Duplicate of this bug: 1722118
You need to log in before you can comment on or make changes to this bug.