Closed Bug 1731042 Opened 1 year ago Closed 1 year ago

People profile links are not functional on time.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 94
Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728594
Tracking Status
firefox94 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, Regression, )

Details

(Keywords: regression)

Attachments

(1 file)

Attached image StrictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 94.0a1 (2021-09-15)
Operating System: Windows 10 Pro

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://time.com/collection/100-most-influential-people-2021/
  2. Scroll down the page until reaching the list of most influential people images.
  3. Click an image (e.g "Naomi Osaka") and observe behavior.

Expected Behavior:
Redirect to the person's details page is performed.

Actual Behavior:
Nothing happens, redirect to the person's details page is not performed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard

Changing severity to S3 because this is a TP breakage.

Severity: -- → S3

This has the same underlying issue as bug 1728594.

Status: NEW → RESOLVED
Closed: 1 year ago
Keywords: regression
Regressed by: 1713687
Resolution: --- → DUPLICATE
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.