Closed Bug 1748612 Opened 2 years ago Closed 7 months ago

When messages are read in local folders the tray notification icon is not cleared

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1824889

People

(Reporter: phil, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/96.0.4664.93 Safari/537.36 OPR/82.0.4227.33

Steps to reproduce:

Read filtered message in local folder

Actual results:

Neither the marker on the Thunderbird taskbar icon nor the tray notification disappeared.

Expected results:

The marker on the Thunderbird taskbar icon and the tray notification should have disappeared.

You are using version 91?

Component: Untriaged → Mail Window Front End
Flags: needinfo?(phil)
Summary: When messages are read in local folders the tray icon is not cleared → When messages are read in local folders the tray notification icon is not cleared
Version: unspecified → Thunderbird 91

Using 91.5.0, but bug has been there for years over many versions.

Flags: needinfo?(phil)

Reporter, do you still see this issue when using version 102?

Whiteboard: [closeme 2022-10-15]

Yes. It's just the same. I also just noticed that if you read the last message in the inbox it removes the tray icon/taskbar alert even if there are unread messages in other folders, meaning that you can miss emails, which has caused actual r/l problems in the past.

Whiteboard: [closeme 2022-10-15]
Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Duplicate of bug: 1824889
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.