Closed Bug 1764105 Opened 1 month ago Closed 1 month ago

macOS: toolbar on calendar summary dialog has gaps to the window edges

Categories

(Thunderbird :: Theme, defect)

Unspecified
macOS
defect

Tracking

(thunderbird_esr91 unaffected)

RESOLVED FIXED
101 Branch
Tracking Status
thunderbird_esr91 --- unaffected

People

(Reporter: Paenglab, Assigned: Paenglab)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

On macOS has the summary toolbar gaps to the window edges. This is because in M-C dialog.css the padding is bigger than on Linux/Windows and we only set negative marging in shared calendar-event-dialog.css.

We should, like we did for the event dialog, set this padding to zero and handle the margins inside for our own.

This is a regression from bug 1703164.

Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Target Milestone: --- → 101 Branch

Pushed by nicolai@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/621f68e7655f
For the calendar-summary-dialog use the same margin/padding logic as for the calendar-event-dialog. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.