Please allow more than 10 votes!

VERIFIED DUPLICATE of bug 114767

Status

mozilla.org
Miscellaneous
VERIFIED DUPLICATE of bug 114767
16 years ago
16 years ago

People

(Reporter: bbz, Assigned: Mitchell Baker)

Tracking

Details

(Reporter)

Description

16 years ago
Allowing only 10 votes is not enough!  Perhaps I could add myself as CC: to the
bugs instead, but this changes the bug when what i really want to do is be
notified when it is fixed which implies that i want the bug to be fixed which
implies that i want to vote for the bug.  Culling my votes to keep it at 10 is
getting tedious...

thanks,
john

Comment 1

16 years ago
What is the issue with "changing the bug" by CCing yourself?  Also, I've CCd
myself on a couple of bugs I'm keeping an eye on not because I want them fixed,
but because even though I *don't* want them fixed (enhancement requests I don't
like) I still want to follow their progress.  So saying that a CC equates to a
vote of approval isn't necessarily true.

*** This bug has been marked as a duplicate of 114767 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
ah, good point.  then maybe cc:ing implies that one wants the bug to be
*resolved*.  which suggests that perhaps a negative-vote feature may be worth
adding.  then cc: can mean ambivalence or a dislike of the voting feature.  i
just like the voting feature a lot and wish i could use it more...

i suppose if 10 continues to be the limit i can always just use cc: and save a
serch for bug's i'm cc:ed on.  it's just a shame to do that when the vote
feature is exactly what i want.

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.